当前位置:Linux教程 - 安装启动 - 安装启动 - 解决RH9.0自动升级出现的SSL连接错误

安装启动 - 解决RH9.0自动升级出现的SSL连接错误

解决RH9.0自动升级出现的SSL连接错误
2004-04-23 15:18 pm
来自:Linux文档
现载:Www.8s8s.coM
地址:无名

1.先下载以下文件在同一目录
* up2date-3.1.23.2-1.i386.rpm - MD5 Checksum: 3faabcb9cc610627fe378b88d0b2b928
https://rhn.redhat.com/download/1070772005/5f2776990f4ab1fadf92d2a388866e7c3c45ba69/1352983/0/rhn/repository/NULL/up2date/3.1.23.2-1/i386/up2date-3.1.23.2-1.i386.rpm
* up2date-gnome-3.1.23.2-1.i386.rpm - MD5 Checksum: 733d0aca17c15af0b1fa709ba86337dc
https://rhn.redhat.com/download/1070772005/67cf7421b7b68c5f5ea5025300deb90a52f0d726/1352983/0/rhn/repository/NULL/up2date-gnome/3.1.23.2-1/i386/up2date-gnome-3.1.23.2-1.i386.rpm

2.检验MD5码
[[email protected] user]$ md5sum 'filename'

3.[[email protected] user]$ su
Password: (enter root password)

4.[[email protected] user]# rpm -Fvh up2date-*

5.[[email protected] user]# up2date -p

如果在第5出现拒绝连接,是由于rh要求重新激活你的帐号,你可以进入https://rhn.redhat.com/renew/

输入你的用户名和随意回答有关问题,就可以激活你的帐号
其他版本道理一样的,祝大家好运!